
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://greensboro.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-05 12:37:33" />
<meta name="tncms-access-criteria" content="{&quot;dd3985ba-90ed-11ec-8a86-f72f2abfd8ff&quot;:[],&quot;cfb81d8e-90ed-11ec-8a86-dfefcc068e79&quot;:[],&quot;c2b82458-90ed-11ec-8a86-eba4b3b830be&quot;:[],&quot;b7a81654-90ed-11ec-8a86-4bbd822497b5&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;],&quot;a73e2fba-90ed-11ec-8a86-d72dcdae788b&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;9a368bf0-90ed-11ec-8a86-2393d1fb886f&quot;:[],&quot;8bbd9c76-90ed-11ec-8a86-43933ce60ee7&quot;:[],&quot;7b4a9a88-90ed-11ec-8a86-1ff0ce5971bf&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;df685076-3f01-11eb-9705-83a99837884e&quot;:[],&quot;17053e8e-90ed-11ec-8a86-2fa8e5fd4f0a&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;27e8ec06-90ec-11ec-8a86-f75f624a9cc8&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;13962318-90ec-11ec-8a86-a7bfc010fe3c&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;02fb01e0-90ec-11ec-8a86-3fb947399b54&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;c954872c-90eb-11ec-8a86-97146bacf0eb&quot;:[&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;aef36290-90eb-11ec-8a86-57d9e6887662&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;8c05492e-90eb-11ec-8a86-abb470ee0b49&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;604f81d2-90eb-11ec-8a86-67b36c3e1b26&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;],&quot;445389ba-90eb-11ec-8a86-235388cd7be8&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;328849aa-90eb-11ec-8a86-9bb81d322ef0&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;0fd240f0-90eb-11ec-8a86-2fec9f83a120&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;04b6cac4-90eb-11ec-8a86-1723efe304eb&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;df7e48b8-90ea-11ec-8a86-6b1b193ddfec&quot;:[&quot;110ea9b4-90ea-11ec-8a86-5f148f6cc733&quot;],&quot;d2d6f7e0-90ea-11ec-8a86-ebb49b8d5df0&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;],&quot;c1730be2-90ea-11ec-8a86-f7df89655b24&quot;:[&quot;0561f374-90e9-11ec-8a86-dfa6ce997f52&quot;,&quot;0f16cb42-90e9-11ec-8a86-bf6f0680fd5c&quot;]}" />
<meta name="tncms-criteria-ids" content="0561f374-90e9-11ec-8a86-dfa6ce997f52,0f16cb42-90e9-11ec-8a86-bf6f0680fd5c,110ea9b4-90ea-11ec-8a86-5f148f6cc733" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="The North Carolina High School Athletic Association (NCHSAA) hosted the 2022 men&rsquo;s tennis dual team state championships on Saturday, May 14, 2022, at Piedmont Indoor Tennis Center in Greensboro)." />
<meta name="author" content="STAFF REPORT" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.spreednews.landmarkcommunitynewspapers-greensboronewsrecord" />
<meta name="google-play-app" content="app-id=com.spreedinc.providers.landmarkcommunitynewspapers.greensboronewsrecord" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="z3ynfO750Tcr0s-XaSoY75g4AJTgsrYpy6qDtLr1O78" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?crop=1265%2C664%2C0%2C486&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2022 dual team men&rsquo;s tennis state champions crowned" />
<meta property="og:description" content="The North Carolina High School Athletic Association (NCHSAA) hosted the 2022 men&rsquo;s tennis dual team state championships on Saturday, May 14, 2022, at Piedmont Indoor Tennis Center in Greensboro)." />
<meta property="og:site_name" content="Greensboro News and Record" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="511033623266564" />
<meta property="article:publisher" content="https://www.facebook.com/newsandrecord/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?crop=1265%2C664%2C0%2C486&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@NewsandRecord" />
<meta name="twitter:image:alt" content="nchsaa-logo" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1652248805"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1652335205"/>
<style>/*<![CDATA[*/ .follow-links-1324801 li { margin-right: 1px; padding: 0; } .follow-links-1324801 li a, .follow-links-1324801 li a:focus, .follow-links-1324801 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1324801 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1324801 li a.fb,.follow-links-1324801 li a.fb:hover { color: #3A59A5; } .follow-links-1324801 li a.tw,.follow-links-1324801 li a.tw:hover { color: #46C8F9; } .follow-links-1324801 li a.is,.follow-links-1324801 li a.is:hover { color: #D4C4A2; } .follow-links-1324798 li { margin-right: 1px; padding: 0; } .follow-links-1324798 li a, .follow-links-1324798 li a:focus, .follow-links-1324798 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1324798 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1324798 li a.fb,.follow-links-1324798 li a.fb:hover { color: #3A59A5; } .follow-links-1324798 li a.tw,.follow-links-1324798 li a.tw:hover { color: #46C8F9; } .follow-links-1324798 li a.is,.follow-links-1324798 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/greensboro.com\/community\/rockingham_now\/sports\/2022-dual-team-men-s-tennis-state-champions-crowned\/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"},"product":{"version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2","app":"editorial","ga_page":"\/community\/rockingham_now\/sports\/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":263}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '3b769d78-d565-11ec-a9b8-2fba4ea9b9e2'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/greensboro.com.js?_dc=051620"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=051620"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":9,"tablet_ad_breaks":6,"desktop_ad_breaks":5}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '72762411114'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1652248805"></script>

            
            <title>2022 dual team men’s tennis state champions crowned | Sports | greensboro.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://greensboro.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/cf085530-b0dc-11e6-a1df-176b63b63f29.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="2022 dual team men’s tennis state champions crowned | Sports | greensboro.com" href="http://greensboro.com/search/?f=rss&amp;t=article&amp;c=community/rockingham_now/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2  section-community section-rockingham-now section-sports type-article infinity-summary-siderail" data-path="/community/rockingham_now/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('greensboro.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=3b769d78-d565-11ec-a9b8-2fba4ea9b9e2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Frockingham_now%2Fsports%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=263" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://greensboro.com/community/rockingham_now/sports/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-40436495-1","taxonomy_1":"community","taxonomy_2":"rockingham_now","taxonomy_3":"sports","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"greensboro.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,rockingham_now,sports","weather_temp":77,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/rockingham_now\/sports","asset_sections":"community\/rockingham_now\/sports","asset_id":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2","asset_headline":"2022 dual team men\u2019s tennis state champions crowned","asset_byline":"STAFF REPORT","asset_pub_date":"05\/16\/2022","asset_pub_time":"6:30 pm","asset_pub_iso8601":"2022-05-16T18:30:00-04:00","asset_canonical":"https:\/\/greensboro.com\/community\/rockingham_now\/sports\/2022-dual-team-men-s-tennis-state-champions-crowned\/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html","asset_content_length":5448,"asset_related_length":1,"asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/4b20fffc-9f0f-11ec-896b-f343ed78d21b.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://greensboro.com/users/signup/?referer_url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://greensboro.com/users/login/?referer_url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #2c7531;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://greensboro.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://greensboro.com/users/login/?referer_url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/greensboro.com.js?_dc=05.16.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'greensboro.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2882',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/4b20fffc-9f0f-11ec-896b-f343ed78d21b.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://greensboro.com/users/login/?referer_url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #2c7531; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=greensboro.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=greensboro.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=greensboro.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://greensboro.com/tncms/admin/editorial-asset/?edit=3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1324591" class="tncms-block"></div></div><form method="post" action="https://greensboro.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Greensboro News and Record" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/4b20fffc-9f0f-11ec-896b-f343ed78d21b.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=27401">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">77&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://greensboro.com/users/login/?referer_url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://greensboro.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/rockingham_now/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/rockingham_now/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-opinion" href="/community/rockingham_now/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/rockingham_now/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-properties"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Properties</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-rockingham-now" href="/community/rockingham_now/" >
                                    <span class="nav-label">Rockingham Now</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-greensboro-subscription" href="/services/" >
                                    <span class="nav-label">Manage Greensboro Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-amazon-echo-alexa" href="/alexa/" >
                                    <span class="nav-label">Amazon Echo / Alexa</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-rockingham-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=rockinghamnow.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Rockingham Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1324801" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1324801 default">
    
    <section id="block-1324801" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/RockinghamNow" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RockinghamNow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/rockinghamnow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://greensboro.com",
  "sameAs" : ["https://facebook.com/RockinghamNow","https://twitter.com/RockinghamNow","https://instagram.com/rockinghamnow"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Greensboro News and Record" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/4b20fffc-9f0f-11ec-896b-f343ed78d21b.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Greensboro News &amp; Record" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=greensboro.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Greensboro News and Record" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/4b20fffc-9f0f-11ec-896b-f343ed78d21b.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://greensboro.com/users/login/?referer_url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=greensboro.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://greensboro.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://greensboro.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://greensboro.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/community/rockingham_now/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/rockingham_now/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/rockingham_now/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/rockingham_now/eedition/" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/community/rockingham_now/special_sections/" ><span class="nav-label">Special Sections</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=27401">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">77&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022%20dual%20team%20men%E2%80%99s%20tennis%20state%20champions%20crowned&via=NewsandRecord&url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20greensboro.com/tncms/asset/editorial/3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%202022%20dual%20team%20men%E2%80%99s%20tennis%20state%20champions%20crowned&body=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">2022 dual team men’s tennis state champions crowned</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-top" twt-comment-count="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" twt-article-id="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_SMnnAFYx&posts_ids=3b769d78-d565-11ec-a9b8-2fba4ea9b9e2")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-top").innerHTML = openWeb.messages_count['3b769d78-d565-11ec-a9b8-2fba4ea9b9e2'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022%20dual%20team%20men%E2%80%99s%20tennis%20state%20champions%20crowned&via=NewsandRecord&url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20greensboro.com/tncms/asset/editorial/3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%202022%20dual%20team%20men%E2%80%99s%20tennis%20state%20champions%20crowned&body=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" class="save-list-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" class="asset article-default"  data-url="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?crop=1265%2C664%2C0%2C486&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="greensboro.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            2022 dual team men’s tennis state champions crowned
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            STAFF REPORT
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-16T18:30:00-04:00" class="tnt-date asset-date text-muted">
            May 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-16T18:30:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-default" twt-comment-count="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" twt-article-id="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_SMnnAFYx&posts_ids=3b769d78-d565-11ec-a9b8-2fba4ea9b9e2")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-default").innerHTML = openWeb.messages_count['3b769d78-d565-11ec-a9b8-2fba4ea9b9e2'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-16T18:30:00-04:00">
    <meta itemprop="datePublished" content="2022-05-16T18:30:00-04:00">
    <meta itemprop="dateModified" content="2022-05-16T18:30:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-83e3c838-d565-11ec-b5a6-bff4cd97e284" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-83e3c838-d565-11ec-b5a6-bff4cd97e284" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1265">
            <meta itemprop="height" content="1637">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=386%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=386%2C500"><img
                    alt="nchsaa-logo"
                    src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=386%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-83e3c838-d565-11ec-b5a6-bff4cd97e284 default"
                    loading="lazy"
                    width="1265"
                    height="1637" />
            </div><style>
                .tnt-restrict-img-83e3c838-d565-11ec-b5a6-bff4cd97e284 {
                    max-width: 479px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2022%20dual%20team%20men%E2%80%99s%20tennis%20state%20champions%20crowned&via=NewsandRecord&url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20greensboro.com/tncms/asset/editorial/3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%202022%20dual%20team%20men%E2%80%99s%20tennis%20state%20champions%20crowned&body=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2F2022-dual-team-men-s-tennis-state-champions-crowned%2Farticle_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b769d78-d565-11ec-a9b8-2fba4ea9b9e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" class="save-list-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            STAFF REPORT
        </span></div><div class="lee-article-text first-p"><p>The North Carolina High School Athletic Association (NCHSAA) hosted the 2022 men’s tennis dual team state championships on Saturday, May 14, 2022, at Piedmont Indoor Tennis Center in Greensboro).</p></div><div class="lee-article-text"><p><strong>Below are the final results and match scores with award winners:</strong></p></div><div class="lee-article-text"><p><strong>1A State Championship Match</strong></p></div><div class="lee-article-text"><p>No. 4 Bishop McGuinness (17-1) def. No. 3 Voyager Academy (10-5) 5-0</p></div><div class="lee-article-text"><p><strong>2A State Championship Match</strong></p></div><div class="lee-article-text"><p>No. 4 NC School of Science &amp; Math (11-0) vs. No. 12 Pine Lake Prep (12-2) 5-2</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>3A State Championship Match</strong></p></div><div class="lee-article-text"><p>No. 7 Carrboro (19-2) def. No. 3 Hickory (14-1) 5-1</p></div><div class="lee-article-text"><p><strong>4A State Championship Match</strong></p></div><div class="lee-article-text"><p>No. 7 Marvin Ridge (17-2) def. No. 4 Green Hope (18-2) 5-3</p></div><div class="lee-article-text"><p><strong>2022 1A Men’s Dual Team Tennis State Championship Scores</strong></p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/community/rockingham_now/news/hanging-up-the-aprons-daryl-and-deanna-knight-gwynn-pass-chaneys-restaurant-to-new-owners/article_b11f036e-d2ca-11ec-b6ce-87e265be6668.html#tracking-source=in-article-popular">Hanging up the aprons: Daryl and DeAnna Knight Gwynn pass Chaney's restaurant to new owners after 28 years</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/fatal-shooting-at-walmart-leads-to-murder-charge-against-20-year-old-high-point-man/article_b13d9066-d0ab-11ec-9784-374d2c681554.html#tracking-source=in-article-popular">Fatal shooting at Walmart leads to murder charge against 20-year-old High Point man</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/greensboro-coliseum-paid-to-stop-gun-shows-at-the-facility-city-records-show/article_5d931d7e-d2c1-11ec-b704-536a4112cfca.html#tracking-source=in-article-popular">Greensboro Coliseum paid to stop gun shows at the facility, city records show</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/watch-now-four-vie-for-greensboro-mayor-as-guns-and-growth-have-become-top-concerns/article_99d1004a-c5a5-11ec-ad36-6f1853bce100.html#tracking-source=in-article-popular">WATCH NOW: Four vie for Greensboro mayor as guns and growth have become top concerns</a></li>
                                
                                    <li style="display:none"><a href="/news/local/accident-and-incident/update-lanes-on-i-40-reopen-in-greensboro-police-say/article_2ca718a4-d24f-11ec-92e1-bbab9f85acb6.html#tracking-source=in-article-popular">Update: Lanes on I-40 reopen in Greensboro, police say</a></li>
                                
                                    <li style="display:none"><a href="/news/national/passenger-with-no-flying-experience-lands-plane-at-florida-airport-after-pilot-became-incapacitated/article_bffb02ff-fa62-5d29-9c0c-33e8e1a05854.html#tracking-source=in-article-popular">Passenger with no flying experience lands plane at Florida airport after pilot became incapacitated</a></li>
                                
                                    <li style="display:none"><a href="/news/local/accident-and-incident/employees-death-at-procter-gamble-facility-in-guilford-county-under-investigation-by-nc-department-of/article_f82975ae-cfdd-11ec-bbff-a3605304f524.html#tracking-source=in-article-popular">Employee's death at Procter & Gamble facility in Guilford County under investigation by NC Department of Labor</a></li>
                                
                                    <li style="display:none"><a href="/news/local/north-carolina-a-t-makes-history-by-awarding-more-than-3-000-degrees-this-academic/article_4ca348bc-d3c6-11ec-9188-574d4291dc67.html#tracking-source=in-article-popular">North Carolina A&T makes history by awarding more than 3,000 degrees this academic year</a></li>
                                
                                    <li style="display:none"><a href="/news/national/govt-and-politics/ukraine-to-hold-first-war-crimes-trial-of-captured-russian/article_14b33db2-c9dd-5ddb-a40d-851b8b26cbf5.html#tracking-source=in-article-popular">Ukraine to hold first war crimes trial of captured Russian</a></li>
                                
                                    <li style="display:none"><a href="/news/local/high-point-university-announces-32-million-donor-for-new-school-of-dental-medicine/article_65327ea4-cfcd-11ec-ba16-b71040a08ae4.html#tracking-source=in-article-popular">High Point University announces $32 million donor for new school of dental medicine</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/watch-now-right-person-at-the-right-time-interim-leader-named-for-guilford-county-schools/article_d6691566-d0a3-11ec-ba36-734da54c4aec.html#tracking-source=in-article-popular">WATCH NOW: 'Right person at the right time': Interim leader named for Guilford County schools</a></li>
                                
                                    <li style="display:none"><a href="/business/local/fresh-market-receives-676-million-offer-for-67-ownership-stake-from-south-american-retailer/article_80e5e3c9-716a-5d2b-b0a0-ea329849d988.html#tracking-source=in-article-popular">Fresh Market receives $676 million offer for 67% ownership stake from South American retailer</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/greensboro-chief-brian-james-to-head-uncs-police-force/article_bf194918-d2c8-11ec-bc98-63006b282187.html#tracking-source=in-article-popular">Greensboro chief Brian James to head UNC's police force</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/four-republicans-two-of-them-teammates-are-vying-for-primary-wins-in-guilford-school-board/article_39be9a3c-cfdc-11ec-97bd-238addb84f73.html#tracking-source=in-article-popular">Four Republicans, two of them teammates, are vying for primary wins in Guilford school board races</a></li>
                                
                                    <li style="display:none"><a href="/news/local/accident-and-incident/2-more-cases-of-rabies-confirmed-in-guilford-county/article_5fc87e54-d22b-11ec-857f-c793ad2a30bd.html#tracking-source=in-article-popular">2 more cases of rabies confirmed in Guilford County</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>No. 4 Bishop McGuinness (17-1) def. No. 3 Voyager Academy (10-5) 5-0</p></div><div class="lee-article-text"><p><strong>Singles</strong></p></div><div class="lee-article-text"><p>No. 1 – Luca Pestana (Bishop McGuinness) def. Will Baker (Voyager Academy) 6-0, 6-1</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>No. 2 – Josh Hanflink (Bishop McGuinness) def. Simon Ocsenas (Voyager Academy) 6-1, 6-1</p></div><div class="lee-article-text"><p>No. 3 – Timothy Hackman (Bishop McGuinness) def. Tyler Hinshaw (Voyager Academy) 6-1, 6-4</p></div><div class="lee-article-text"><p>No. 4 – Evan Sturgill (Bishop McGuinness) def. Jacob McKenna (Voyager Academy) 6-1, 6-1</p></div><div class="lee-article-text"><p>No. 5 – Grant Wilson (Bishop McGuinness) led Zach Hanspal (Voyager Academy) 6-1, 2-1</p></div><div class="lee-article-text"><p>No. 6 – Connor Whalen (Bishop McGuinness) led Riley Meath (Voyager Academy) 6-0, 2-2</p></div><div class="lee-article-text"><p><strong>Doubles</strong></p></div><div class="lee-article-text"><p>No. 1 – Simon Ocsenas &amp; Jacob McKenna (Voyager Academy) vs. Luca Pestana &amp; Timothy Hackman (Bishop McGuinness) DNP</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>No. 2 – Josh Hanflink &amp; Evan Sturgill (Bishop McGuinness) def. Will Baker &amp; Roman (Voyager Academy) 8-1</p></div><div class="lee-article-text"><p>No. 3 – Tyler Hinshaw &amp; Zach Hanspal (Voyager Academy) vs. Grant Wilson &amp; Palmer (Bishop McGuinness) DNP</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1323298" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>Sportsmanship Award Winners</strong></p></div><div class="lee-article-text"><p>Will Baker (Voyager Academy) &amp; John Hutchison (Bishop McGuinness)</p></div><div class="lee-article-text"><p>MVP, Timothy Hackman (Bishop McGuinness)</p></div><div class="lee-article-text"><p><strong>2022 2A Men’s Dual Team Tennis State Championship Scores</strong></p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>No. 4 NC School of Science &amp; Math (11-0) def. No. 12 Pine Lake Prep (12-2) 5-2</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Singles</strong></p></div><div class="lee-article-text"><p>No. 1 – Tyler Ramanata (Pine Lake Prep) def. Raghav Sriram (NCSSM) 6-2, 6-0</p></div><div class="lee-article-text"><p>No. 2 – Dyaln Patel (Pine Lake Prep) def. Chris Zou (NCSSM) 6-3, 6-2</p></div><div class="lee-article-text"><p>No. 3 – Parth Shriolkar (NCSSM) def. Alex Sieni (Pine Lake Prep) 6-2, 6-1</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>No. 4 – Jacob Karty (NCSSM) def. Felix Kritzinger (Pine Lake Prep) 6-2, 6-0</p></div><div class="lee-article-text"><p>No. 5 – Devin Armstrong (NCSSM) def. Heath Fry (Pine Lake Prep) 6-0, 6-1</p></div><div class="lee-article-text"><p>No. 6 – Amir Jenkins (NCSSM) def. Gavin Nazir (Pine Lake Prep) 7-6 (4), 6-2</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1323295" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>Doubles</strong></p></div><div class="lee-article-text"><p>No. 1 – Raghav Sriram &amp; Jacob Karty (NCSSM) def. Dylan Patel &amp; Alex Sieni (Pine Lake Prep) 8-2</p></div><div class="lee-article-text"><p>No. 2 – Chris Zou &amp; Devin Armstrong (NCSSM) vs. Tyler Ramanata &amp; Gavin Nazir (Pine Lake Prep) DNF</p></div><div class="lee-article-text"><p>No. 3 – Partth Shriolkar &amp; Amir Jenkins (NCSSM) vs. Felix Kritzinger &amp; Heath Fry (Pine Lake Prep) DNF</p></div><div class="lee-article-text"><p><strong>Sportsmanship Award Winners</strong></p></div><div class="lee-article-text"><p>Jacob Karty (NC School of Science &amp; Math) and Heath Fry (Pine Lake Prep)</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>MVP, Chris Zou (NC School of Science &amp; Math)</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>2022 3A Men’s Dual Team Tennis State Championship Scores</strong></p></div><div class="lee-article-text"><p>No. 7 Carrboro (19-2) def. No. 3 Hickory (14-1) 5-1</p></div><div class="lee-article-text"><p><strong>Singles</strong></p></div><div class="lee-article-text"><p>No. 1 – Aiden Chung (Carrboro) def. Griffin Lovern (Hickory) 6-4, 6-2</p></div><div class="lee-article-text"><p>No. 2 – Jonathan Baddour (Carrboro) def. Costen Holtzman (Hickory) 6-3, 7-5</p></div><div class="lee-article-text"><p>No. 3 – Lewis Tate (Hickory) def. Wes Hanes (Carrboro) 6-4, 0-6 [10-4]</p></div><div class="lee-article-text"><p>No. 4 – Jonas Miyagawa (Carrboro) def. Clint Powers (Hickory) 6-1, 6-1</p></div><div class="lee-article-text"><p>No. 5 – Connor Nicol (Carrboro) def. Maddox McCleur (Hickory) 6-2, 6-3</p></div><div class="lee-article-text"><p>No. 6 – Tyler Herndon (Carrboro) def. Parker Yount (Hickory) 6-0, 6-1</p></div><div class="lee-article-text"><p><strong>Doubles</strong></p></div><div class="lee-article-text"><p>No Doubles Matches</p></div><div class="lee-article-text"><p><strong>Sportsmanship Award Winners</strong></p></div><div class="lee-article-text"><p>Connor Nicol (Carrboro) and Clint Powers (Hickory)</p></div><div class="lee-article-text"><p>MVP, Aiden Chung (Carrboro)</p></div><div class="lee-article-text"><p><strong>2022 4A Men’s Dual Team Tennis State Championship Scores</strong></p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/greensboro.com/community/rockingham_now/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>No. 7 Marvin Ridge (17-2) def. No. 4 Green Hope (18-2) 5-3</p></div><div class="lee-article-text"><p><strong>Singles</strong></p></div><div class="lee-article-text"><p>No. 1 – Naresh Bharathy (Green Hope) def. Rish Reddy (Marvin Ridge) 6-1, 6-4</p></div><div class="lee-article-text"><p>No. 2 – Vivek Indlamuri (Green Hope) def. Parker Williams (Marvin Ridge) 6-4, 7-5</p></div><div class="lee-article-text"><p>No. 3 – Tyler Komito (Marvin Ridge) def. Brij Bhatt (Green Hope) 6-0, 6-3</p></div><div class="lee-article-text"><p>No. 4 – Adyan Sabir (Green Hope) def. Jack Poelke (Marvin Ridge) 6-0, 6-1</p></div><div class="lee-article-text"><p>No. 5 – Aryan Vinay (Marvin Ridge) def. Max Cheng (Green Hope) 6-4, 2-6, [11-9]</p></div><div class="lee-article-text"><p>No. 6 – Ryan Riechman (Marvin Ridge) def. Adi Sabir (Green Hope) 6-4, 6-2</p></div><div class="lee-article-text"><p><strong>Doubles</strong></p></div><div class="lee-article-text"><p>No. 1 – Rish Reddy &amp; Parker Williams (Marvin Ridge) def. Naresh Bharathy &amp; Adyan Sabir (Green Hope) 9-7</p></div><div class="lee-article-text"><p>No. 2 – Vivek Indlamuri &amp; Brij Bhatt (Green Hope) led Jack Poelke &amp; Aryan Vinay (Marvin Ridge) 6-5, susp.</p></div><div class="lee-article-text"><p>No. 3 – Tyler Komito &amp; Ryan Riechman (Marvin Ridge) def. Max Cheng &amp; Adyan Sabir (Green Hope) 8-6</p></div><div class="lee-article-text"><p><strong>Sportsmanship Award Winners</strong></p></div><div class="lee-article-text"><p>Naresh Bharathy (Green Hope) and Aryan Vinay (Marvin Ridge)</p></div><div class="lee-article-text"><p>MVP, Tyler Komito (Marvin Ridge)</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_SMnnAFYx');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-bottom" twt-comment-count="https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html" twt-article-id="3b769d78-d565-11ec-a9b8-2fba4ea9b9e2">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_SMnnAFYx&posts_ids=3b769d78-d565-11ec-a9b8-2fba4ea9b9e2")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2-bottom").innerHTML = openWeb.messages_count['3b769d78-d565-11ec-a9b8-2fba4ea9b9e2'];
                    }
                });
        </script></div>
    
<style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_1qfVHcz8rjtEwt1DUYYm18iAzPvQccVdw">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['community','rockingham_now','sports'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://greensboro.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/greensboro.com.js?_dc=05.16.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'greensboro.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-62ae5c8c-d2cc-11ec-8b2f-3fca3d1a6fb8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62ae5c8c-d2cc-11ec-8b2f-3fca3d1a6fb8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rockingham_now/sports/rockingham-makes-history-earning-a-trip-to-third-round-of-state-playoffs/article_62ae5c8c-d2cc-11ec-8b2f-3fca3d1a6fb8.html" class="tnt-asset-link"  aria-label="Rockingham makes history, earning a trip to third round of state playoffs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rockingham makes history, earning a trip to third round of state playoffs"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/a/82/a8206dfa-d2cc-11ec-97d6-83488796517c/627e719962e40.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/rockingham-makes-history-earning-a-trip-to-third-round-of-state-playoffs/article_62ae5c8c-d2cc-11ec-8b2f-3fca3d1a6fb8.html" class="tnt-asset-link" aria-label="Rockingham makes history, earning a trip to third round of state playoffs">
        
        
            Rockingham makes history, earning a trip to third round of state playoffs</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WENTWORTH — For the second time in seven days, Rockingham head softball coach Scott Isley got a celebratory ice bath. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-75e80f68-d165-11ec-a606-373f4231091b" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-75e80f68-d165-11ec-a606-373f4231091b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rockingham_now/sports/east-rutherford-takes-out-morehead-in-second-round-of-post-season/article_75e80f68-d165-11ec-a606-373f4231091b.html" class="tnt-asset-link"  aria-label="East Rutherford takes out Morehead in second round of post season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="East Rutherford takes out Morehead in second round of post season"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/d/83/d83bc9b6-d165-11ec-ab5b-131f64bd7a59/627c177f755d7.image.jpg?crop=1765%2C993%2C0%2C91&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/east-rutherford-takes-out-morehead-in-second-round-of-post-season/article_75e80f68-d165-11ec-a606-373f4231091b.html" class="tnt-asset-link" aria-label="East Rutherford takes out Morehead in second round of post season">
        
        
            East Rutherford takes out Morehead in second round of post season</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FOREST CITY — Morehead’s strong season came to an end on the road as East Rutherford put together a solid game, with the bat and on defense, t&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5dc5441c-d180-11ec-948c-b70ef6b6ead0" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5dc5441c-d180-11ec-948c-b70ef6b6ead0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rockingham_now/sports/southeast-guilford-hires-mcmichael-assistant-hannah-revis-as-girls-basketball-coach/article_5dc5441c-d180-11ec-948c-b70ef6b6ead0.html" class="tnt-asset-link"  aria-label="Southeast Guilford hires McMichael assistant Hannah Revis as girls basketball coach">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Southeast Guilford hires McMichael assistant Hannah Revis as girls basketball coach"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/0/74/074b0765-5441-52ef-b3e8-896239343587/5c2ec7fd49589.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/southeast-guilford-hires-mcmichael-assistant-hannah-revis-as-girls-basketball-coach/article_5dc5441c-d180-11ec-948c-b70ef6b6ead0.html" class="tnt-asset-link" aria-label="Southeast Guilford hires McMichael assistant Hannah Revis as girls basketball coach">
        
        
            Southeast Guilford hires McMichael assistant Hannah Revis as girls basketball coach</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>She succeeds Rachel Clark, who stepped down in March.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6dad04dc-d14e-11ec-96ed-bff46c73674a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6dad04dc-d14e-11ec-96ed-bff46c73674a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rockingham_now/sports/trinity-ends-mcmichael-s-season-in-opening-round-of-state-baseball-tourney/article_6dad04dc-d14e-11ec-96ed-bff46c73674a.html" class="tnt-asset-link"  aria-label="Trinity ends McMichael’s season in opening round of state baseball tourney">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Trinity ends McMichael’s season in opening round of state baseball tourney"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/39/b39f9c7a-d14e-11ec-8878-27e96cefb207/627bf0c1812dd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/trinity-ends-mcmichael-s-season-in-opening-round-of-state-baseball-tourney/article_6dad04dc-d14e-11ec-96ed-bff46c73674a.html" class="tnt-asset-link" aria-label="Trinity ends McMichael’s season in opening round of state baseball tourney">
        
        
            Trinity ends McMichael’s season in opening round of state baseball tourney</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MAYODAN — The 2022 baseball season ended several weeks earlier than McMichael players, coaches and fans envisioned courtesy of a No. 19 seed T&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-62807ed4-cc14-11ec-9791-c7f98f713c8f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62807ed4-cc14-11ec-9791-c7f98f713c8f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rockingham_now/sports/elissa-cunane-waived-by-wnbas-seattle-storm/article_62807ed4-cc14-11ec-9791-c7f98f713c8f.html" class="tnt-asset-link"  aria-label="Elissa Cunane waived by WNBA's Seattle Storm">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Elissa Cunane waived by WNBA's Seattle Storm"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/3/51/351a7032-cb04-11ec-ab3a-4bca9af96d24/6255f86dde976.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/elissa-cunane-waived-by-wnbas-seattle-storm/article_62807ed4-cc14-11ec-9791-c7f98f713c8f.html" class="tnt-asset-link" aria-label="Elissa Cunane waived by WNBA's Seattle Storm">
        
        
            Elissa Cunane waived by WNBA's Seattle Storm</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The former Northern Guilford and N.C. State standout was a second-round pick in the WNBA draft.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-753dd534-d15b-11ec-bac5-ebdc98e36268" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-753dd534-d15b-11ec-bac5-ebdc98e36268 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rockingham_now/sports/late-game-push-gives-mcmichael-tourney-win-over-forbush/article_753dd534-d15b-11ec-bac5-ebdc98e36268.html" class="tnt-asset-link"  aria-label="Late game push gives McMichael tourney win over Forbush">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Late game push gives McMichael tourney win over Forbush"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/b/b7/bb7d8a80-d15b-11ec-b6fa-53fc63b85f19/627c06b133da2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/late-game-push-gives-mcmichael-tourney-win-over-forbush/article_753dd534-d15b-11ec-bac5-ebdc98e36268.html" class="tnt-asset-link" aria-label="Late game push gives McMichael tourney win over Forbush">
        
        
            Late game push gives McMichael tourney win over Forbush</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">EAST BEND — The McMichael softball teams post season run continued with a 7-5 road victory at Forbush (19-7) Thursday night. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5ab0789c-d18e-11ec-b0c3-b347ca533af4" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/nchsaa-announces-charlie-adams-scholarship-winners-for-2022/article_5ab0789c-d18e-11ec-b0c3-b347ca533af4.html" class="tnt-asset-link" aria-label="NCHSAA announces Charlie Adams scholarship winners for 2022">
        
        
            NCHSAA announces Charlie Adams scholarship winners for 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHAPEL HILL— The North Carolina High School Athletic Association (NCHSAA) recently announced the 2022 recipients of the Charlie Adams Endowed &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4a648df0-d541-11ec-bf39-bbd1a265846c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a648df0-d541-11ec-bf39-bbd1a265846c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rockingham_now/sports/rcc-players-recognized-for-excellence-on-and-off-the-field/article_4a648df0-d541-11ec-bf39-bbd1a265846c.html" class="tnt-asset-link"  aria-label="RCC players recognized for excellence on and off the field">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="RCC players recognized for excellence on and off the field"
                            class="img-responsive lazyload full default"
                            width="803"
                            height="452"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/6/75/6756abbe-d541-11ec-bd02-13cbffbb8686/628290461a5f3.image.png?crop=803%2C452%2C0%2C48&resize=803%2C452&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/rcc-players-recognized-for-excellence-on-and-off-the-field/article_4a648df0-d541-11ec-bf39-bbd1a265846c.html" class="tnt-asset-link" aria-label="RCC players recognized for excellence on and off the field">
        
        
            RCC players recognized for excellence on and off the field</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WENTWORTH - Several Rockingham Community College baseball players recently received All-Region honors for the 2022 season. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4c651930-d16d-11ec-b919-f331ab730243" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c651930-d16d-11ec-b919-f331ab730243 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/rockingham_now/sports/top-golfers-wrap-team-and-individual-play-up-at-3a-nchsaa-state-match/article_4c651930-d16d-11ec-b919-f331ab730243.html" class="tnt-asset-link"  aria-label="Top golfers wrap team and individual play up at 3A NCHSAA state match">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Top golfers wrap team and individual play up at 3A NCHSAA state match"
                            class="img-responsive lazyload full default"
                            width="1265"
                            height="712"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/f/d9/fd97d698-d16d-11ec-a1c5-bfd8d05dc889/627c25253896b.image.png?crop=1265%2C712%2C0%2C462&resize=1265%2C712&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/top-golfers-wrap-team-and-individual-play-up-at-3a-nchsaa-state-match/article_4c651930-d16d-11ec-b919-f331ab730243.html" class="tnt-asset-link" aria-label="Top golfers wrap team and individual play up at 3A NCHSAA state match">
        
        
            Top golfers wrap team and individual play up at 3A NCHSAA state match</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">High Point Central’s Davis DeLille tied for medalist honors, but came up short in a four-way playoff for the title Tuesday in the NCHSAA Class&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7f97141c-d211-11ec-a0bc-c35873e2cc39" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-rockingham-now tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/rockingham_now/sports/nchsaa-boys-tennis-season-results-in-the-books/article_7f97141c-d211-11ec-a0bc-c35873e2cc39.html" class="tnt-asset-link" aria-label="NCHSAA boys tennis season results in the books">
        
        
            NCHSAA boys tennis season results in the books</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The North Carolina High School Athletic Association (NCHSAA) boys Individual Tennis State Tournament wrapped up May 7. Champions were crowned &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1323811" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-83e3c838-d565-11ec-b5a6-bff4cd97e284" class="modal fullscreen in modal-image image-default modal-83e3c838-d565-11ec-b5a6-bff4cd97e284" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=400%2C518"
                        srcset="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=150%2C194 150w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=225%2C291 225w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=640%2C828 640w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=990%2C1281 990w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=1035%2C1339 1035w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/assets/v3/editorial/8/3e/83e3c838-d565-11ec-b5a6-bff4cd97e284/6282cce890e1b.image.png?resize=1265%2C1637 1333w"
                        sizes="100vw"
                        
                        width="1265"
                        height="1637"
                        alt="nchsaa-logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-83e3c838-d565-11ec-b5a6-bff4cd97e284" data-target=".caption-inner-modal-image-83e3c838-d565-11ec-b5a6-bff4cd97e284">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-83e3c838-d565-11ec-b5a6-bff4cd97e284 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2Fnchsaa-logo%2Fimage_83e3c838-d565-11ec-b5a6-bff4cd97e284.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/rockingham_now/sports/nchsaa-logo/image_83e3c838-d565-11ec-b5a6-bff4cd97e284.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83e3c838-d565-11ec-b5a6-bff4cd97e284"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=nchsaa-logo&via=NewsandRecord&url=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2Fnchsaa-logo%2Fimage_83e3c838-d565-11ec-b5a6-bff4cd97e284.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/rockingham_now/sports/nchsaa-logo/image_83e3c838-d565-11ec-b5a6-bff4cd97e284.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83e3c838-d565-11ec-b5a6-bff4cd97e284"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://greensboro.com/community/rockingham_now/sports/nchsaa-logo/image_83e3c838-d565-11ec-b5a6-bff4cd97e284.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/rockingham_now/sports/nchsaa-logo/image_83e3c838-d565-11ec-b5a6-bff4cd97e284.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83e3c838-d565-11ec-b5a6-bff4cd97e284"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20greensboro.com/tncms/asset/editorial/83e3c838-d565-11ec-b5a6-bff4cd97e284" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"83e3c838-d565-11ec-b5a6-bff4cd97e284"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreensboro%20News%20%26%20Record%5D%20nchsaa-logo&body=https%3A%2F%2Fgreensboro.com%2Fcommunity%2Frockingham_now%2Fsports%2Fnchsaa-logo%2Fimage_83e3c838-d565-11ec-b5a6-bff4cd97e284.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"83e3c838-d565-11ec-b5a6-bff4cd97e284"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/rockingham_now/sports/nchsaa-logo/image_83e3c838-d565-11ec-b5a6-bff4cd97e284.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"83e3c838-d565-11ec-b5a6-bff4cd97e284"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-83e3c838-d565-11ec-b5a6-bff4cd97e284-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="83e3c838-d565-11ec-b5a6-bff4cd97e284" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="83e3c838-d565-11ec-b5a6-bff4cd97e284" class="save-list-83e3c838-d565-11ec-b5a6-bff4cd97e284-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="83e3c838-d565-11ec-b5a6-bff4cd97e284" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-83e3c838-d565-11ec-b5a6-bff4cd97e284 img { max-height: 620px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Greensboro News and Record" src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/custom/image/4b20fffc-9f0f-11ec-896b-f343ed78d21b.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1324798" class="tncms-block site-follow-us branding-links"><div class="follow-links-1324798 default">
    
    <section id="block-1324798" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/RockinghamNow" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RockinghamNow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/rockinghamnow" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://greensboro.com",
  "sameAs" : ["https://facebook.com/RockinghamNow","https://twitter.com/RockinghamNow","https://instagram.com/rockinghamnow"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-rockingham-now"  href="/community/rockingham_now/" ><span class="nav-label">Rockingham Now</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place An Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" ><span class="nav-label">Submission Forms</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="/contractor/" ><span class="nav-label">Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/carrier/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Greensboro News & Record</a>, 3001 South Elm Eugene St. Greensboro, NC 27401
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3b769d78-d565-11ec-a9b8-2fba4ea9b9e2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1652248805"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-3b769d78-d565-11ec-a9b8-2fba4ea9b9e2");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://greensboro.com/community/rockingham_now/sports/2022-dual-team-men-s-tennis-state-champions-crowned/article_3b769d78-d565-11ec-a9b8-2fba4ea9b9e2.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=051620"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/greensboro.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647410404"></script></body>
</html>